Charging at Ather Grid

Hi, I live in HOSUR and u can contact Ather Cc team and check if ur vehicle could be charged in my home dot by mapping it. U can reach me out at @mohan_shetty_98 -instagram

5 Likes

Thanks Mohan for your kind gesture. :slight_smile: It will be helpful. Especially, it will reduce the range anxiety to a great extent.

Is Ather Grid still free in April 2021???

2 Likes

Till September '21

If it official announced that till September 21?

Yup here:

Awesome. Good to know about it

1 Like

Once it was announced that CHILLUM CAFE, coimbatore has got ather grid… till not showing in dashboard… any1 knows the reason?

2 Likes

Today, when I went to Electronic City Ather grid, surprised to see one charger was removed. I hope some maintenance work. Wish it’s kept back soon.

The other charger was already in use. So, tried to use portable charger thru 5A plug point.

First, Ather grid app gave error that already it’s being used. I am not sure why 5A plug point won’t work in parallel with fast charging on different vehicle.

After the charger became free, I checked if portable works. But pod started glowing Red. Didn’t want to waste time. So, plugged in fast charging cable and it worked.

I am not sure if problem was with portable charger or grid point.

When I called customer care, waiting time was infinite. fed up and disconnected after 10 minutes.

After 2-3 hours some one gave a callback. The person was not sure of the issue. In fact he didn’t know there was 5A plug point in grid point.

He Asked me give portable charger in ather office for a check.

I hope you closed the flap and authenticated it through the app.

I remember requesting ather to allow us to do so, but they didn’t seem interested. They said not a lot of people will have the portable charger anyway, so it’s of no use :confused: plus this

This made no sense at the time to me. Since the ather connector provides DC current. And the socket is just an ordinary wall out. The other suggestion was an authenticated Socket next to the grid point would automatically increase the available slots quickly and cost effectively. But also, it spoils the experience of grid charging because of slow charging. I guess ather just needs more grid points.
I wish more people in the city started putting this up

I just found this on the Bolt App. Which has authenticated wall sockets that you can use to charge at Hosur

2 Likes

Yeah - that’s when app showed the error.

Right, This is not going to increase cost for Ather. Also, People with portable charger are going to use only when the grid point is busy.

Instead of waiting there without charging, slow charging will be better until the charger becomes free. Sometimes, function is more important than form.

Actually, Ather does not need to think about how many will use it. If it’s very expensive then it’s fair to think about that.

Hey Vishnu I thought u would use my Ather dot to charge ur vehicle. (Ur vehicle is mapped to my Ather dot already) That would be much easier for u than the public charging station. Yeah there won’t be a fast charging but at least u would get uninterrupted charge.

Yes Sure Mohan. I was going to use yours in Hosur. Even now that is a safe backup for me. :slight_smile:

Until last week, I was coming there to search for rented home. Last week, we got one, but will take some time to move in.

There, the plug point was near to the parking. So, tried charging there yesterday. If portable charger works with that, then it would have been a great relief.

But, seeing red in every home I plugged in so far (including the plug point in the Ather grid) :stuck_out_tongue:

The nature’s basket charger is not working properly from last 1 month. It will charge upto 5km and then the green blinking stops on the charger and on the dashboard it shows initializing. I don’t know why, but I have charged at Nature’s basket 3 times and all those 3 times it charged only 5-6km and then it stopped. It’s showing initializing on the dashboard no matter how much ever I wait or how many times I plug out the charger and plug it back in, it will be showing initializing only. I have already informed this to Ather and they told that it will be checked by one of our team. Yesterday I went and checked that if it is working or not, it is still not working. Please do something. it’s OK that I had enough charge to reach my home (but I just went there to check that the charger is working or not and not to charge up my vehicle). if someone who doesn’t know that the charger is not working and if he doesn’t have enough charge to reach his destination, then what?

1 Like

Why is Ather running public charging grid l don’t know…There is no proper support for grid, There is no response from Customer care! In Chennai, totally 18 grids are avalible and only 5 grids are working…others are not working. Future is electric - why Ather doesn’t care for the grid! I’ve raised lot of complaints about Ather grid not working still now no solution.

1 Like

I tried the charging grid at Kochi: French Toast Kacherippady on Sat. The charging was ridiculously slow, even when compared to Dot. Not sure if the control box should have all three lights lit up while charging or not. See below pics.

+1km in 30 mins

Green light blinks while charging, yellow (status) and red (fault) are lit up. Usually so?

Everything else looks same. Probably the first one, as per French toast people.

I faced this issue raised a complaint and now it is rectified they flashed the software in my vehicle or so. I asked what rectification but no proper details. But they rectified it.

This might probably because in b/w it might have gone to initialiIng mode. I am seeing this in lot of vehicles at grid points. It works fine with dot.

Then the problem is with my vehicle not charger? In other grid points it charges correctly but at Nature’s basket it doesn’t

Is this something to be reported to the team to rectify or is it a one-shot?

I faced this frequently so I reported this. They picked the vehicle, flashed the software (my assumption) and after testing they gave back the vehicle. If you are facing this regularly I recommend reporting the issue.

I don’t know what they exactly did because when I asked they said we cannot give service report as it is done under warranty. Although we even don’t give report to nonwarranty vehicles too except the invoice. This is what answer I received. But I don’t want to argue with them knowing their response so I tested it is working fine so didn’t bother about what they resolved.