New portable charger doesn't support Gen1 450s

Hello,

I have a Gen1.5 450 and my brother has a Gen1 450.

Recently bought a new Portable charger from Ather service center Bangalore. When I called customer service team to enquire about the availability of portable charger, they said it’s available for 450. I specifically enquired about its compatibility with Gen1 scooter and they assured that it’s compatible.

So I went to the service center with my scooter(gen1.5). Asked them that I’m looking for Portable charger for 450. Again asked them whether this works with gen1, to which they said it is common for all Ather 450, even 450x.

After more than 3 hours of waiting at the service center (whenever I asked they said the technician is checking the charger with scooter) they gave me the charger with invoice. Charged my scooter two days and is working fine. But when I checked with my brother’s scooter after 2 days(he wasn’t home for 2 days) the scooter didn’t detect the charger. Immediately called customer service, then that person told that it is not compatible since it’s gen1. Then I asked him why Portable charger doesn’t support gen1 when DOT charger supports gen1. He was surprised to hear that I was able to charge Gen1 with DOT charger. He has suggest me to revisit the service center with Gen1 450 and the portable charger.

But still I’m not understanding why portable charger is not supporting gen1 when DOT supports gen1.

Can anyone @abhishek.balaji @melvin.wilson or Gen1 @450-Owner help with this?

1 Like

Hello, can you post the picture? Is it small charger (AC) or big charger (DC)? DC charger (second version, which is big), should work for both generation of scooter.

2 Likes

This one. Purchased just 2days back.

1 Like

This charger is compatible with all gens of Ather, if you have shutdown the scooter the charger cannot detect the scooter or wake it up

3 Likes

I haven’t shutdown the scooter. When I turn on the scooter and insert the charger, it doesn’t detect the charger. Only Kill switch is engaged when I insert the charging connector.

Apart from that I’m able to use the dashboard as usual.

1 Like

I meant if your brother would have shut down maybe? But if not that then you should take your gen 1 scooter to the center where you bought the charger and ask them to check it out. Mean while you should try basic troubleshooting like trying after a soft reset or shut down and restart, that can sometime also solves the issue.

2 Likes

Tried soft reboot, but didn’t work. Haven’t tried shutdown. Will try shutdown method and check.

Update: Shutdown method also didn’t work. I think next step is to visit service center.

1 Like

I host the community charger and use it in my 450 from time to time (to make sure it still works!) and it always works.

Easiest way is to check if your scooter charges at any of the grid points. If yes, then nothing wrong with the scooter and it’s mostly a faulty charger.

3 Likes

My brother uses the vehicle in Ramanagara (our hometown) so never used the grid. We are planning to visit service center this Thursday, will check that time with the grid charger once.

Thanks for the suggestions.

4 Likes

Today I had been to service center to check with this along with other minor scooter issues. They said they’ll check and update by tomorrow.

Things that I observed today at service center:

The person who usually receives the vehicle for service told that we need to bring the scooter between 10am and 11:30am. Otherwise they’ll not accept the scooter for service. Initially he was hesitant that we had been there at 11:45am and he was not accepting the scooter for service and told to bring tomorrow. We convinced him specifying that we came all the way from Ramanagara and it’ll be difficult to go back and come again tomorrow, then he agreed and took up the service job.

What I want to mention here is that customer service should specify these little things to the customers about the timing and all. When we contact customer service team they’ll just tell to bring the scooter for service after 10am.

@abhishek.balaji is this a mandatory rule that service lite/non subscribers need to bring the vehicle to service center between 10am and 11:30am? If so, please advice the customer service team to mention this to the customers when booking service appointment.

One more suggestion that I would like to give is to accept the scooter for service irrespective of the appointment. This is because all customers might not be aware of this procedure. While taking delivery this might not have been mentioned to the customers.

5 Likes

Hey Vijay, We have shared this with our internal team. Our team will get back to you on this feedback.

2 Likes

Why to have a separate timing when there are working hours for service? Unnecessary and complicates it.

Is it even practical? Imagine 10 people coming for service and all queuing up at same time because of this rule…

It is not a bank where they will work from 10-4 but transactions only till 2 PM.

3 Likes

Lol. I’ve stood there from 10:45 am beyond 11:30 am without anyone even being present to accept the scooter into service.

This happened to me once. There was a grid charger that I wanted to try out. It had the same problem. Didn’t recognise my 450X. I raised a complaint and looks like they got the charger offline for a few months. But it doesn’t show up as free anytime now.

1 Like

Got the vehicle back from service center yesterday.

Apparently the problem was with the software. The scooter had 4.2 version which doesn’t support the new gen portable charger (this is what the service people told me). After upgrading to 4.4 the problem was resolved and it’s charging now. We had also tried with grid charger at JP Nagar Ather space while on the way service center before leaving the scooter for service, and it was charging fine.

Still I’m not sure whether it was software problem or problem with the scooter charging unit (portable charger seems to be untouched from any diagnosis).

6 Likes