Our connectivity features are facing hiccups

Hey folks,

Over the last few days we’ve been seeing intermittent issues in connectivity and connected features. For more than two thirds of owners, all connected features are working normally, and should not face any issues, however, we’re seeing that some owners might face some issues listed below:

Intermittent network connectivity on the dashboard

Services on the dashboard such as real time location tracking, navigation, ride stats etc, send data over the internet using a couple of protocols. While in most cases onboard navigation seems to be working fine, we’re seeing intermittent issues with the data points around charge and location information. We’re actively working with our connectivity partner, to find the root cause of this and work on a solution that would resolve this.

Delays in the syncing of charge status, location etc

If the navigation on the dashboard is working as expected, but seeing delays in app sync/charge status, it seems to be most likely linked to the network connectivity issues. In this case, for most of you, a reboot of the scooter by holding both brakes + start switch might fix this. Do note that this would be a temporary solution and might not work in all the cases.

Delays/missing ride statistics on the app

Some of you are seeing delayed or missing ride stats, mostly from 25 October onwards. Our systems experienced downtime when performing some scaling activities. While this was fixed immediately without noticeable impact, there might be some cases where the ride statistics are still not processed.

We’ve noticed that for a few scooters on the road, our process on the dashboard which syncs with the app has been misbehaving, resulting in the data points not being sent from the scooter. A restart of the scooter dashboard might fix this temporarily, but we’re working on figuring out the exact cause of this and resolving it for the long term.

Our teams are working with our network and cloud partners to resolve this as soon as possible, but we currently don’t have a timeline for resolution. The fixes for these issues would be separate for each issue called out above, so we’ll keep you posted when there are updates on this.

21 Likes

I am facing this issue again please help me to resolve this.

I use navigation rarely (may be once in a month). But, almost every time I try it will frustrate. Yesterday’s experience

  1. On turning ON the Ather, 4G was there with Full Signal. It was a surprise.
  2. When searching place in Navigation, Dashboard got stuck. Entire dashboard not clickable.
  3. Did soft reset.
  4. Still Dashboard was super laggy and hung within few seconds.
  5. Drove for a 1km to see if it works. Did not help. Dashboard still not responding.
  6. Pushed the location from App
  7. Now, 4G signal became zero
  8. Did another soft reset. Now, signal is back and within 1 min, location was received. Able to accept using short cut key.
  9. Still dashboard was hung.
  10. After reaching destination, another soft reset and 4G became zero. Luckily it came after 2 minutes.

Mine is already a replaced screen (1 year back) with latest OTA. But, searching in Navigation is laggy and can never type in 1 attempt.

I remember one of the last updates to 450 was to improve navigation and search lag. Is this what others facing now?

1 Like