Maintenance and Service

When was low power mode introduced?

it’s a safety feature and not riding mode.

When the system detects a critical anomaly then it will go into a low power mode to protect the motor and battery pack.

It’s actually pretty ingenious but in your case it’s annoying because the system is basically detecting a false positive due to problem with the wiring harness and goes into the Limp mode.

2 Likes

12 posts were split to a new topic: Belt/Tyre cleaning tips

Has ather team got any clue on the problem of limp or error M045 etc etc.It was told multiple times that it is harness.But i didnt understand why it is coming and what leads to this.Is there anything related to design? This answer is awaiting for long.

Any improvement after that? Do Ather returned vehicle after correcting the problem?

A post was split to a new topic: Issue with indicators and lights

I had a strange issue with my bike a couple of weeks ago, luckily I was close to my house and was able to push the bike back home as it wouldn’t come on upon turning the key. After dragging the bike home it turned on after sometime. Called the support team immediately and explained the whole situation, they gave me a solution to restart/reset using the brakes and power button and/or vehicle shut down from menu. Last week this happened again while I was planning to head out on the bike it just wouldn’t start. I’ve made a video of it but unable to load it here. The following morning it’s all back to normal and hasn’t happened yet, I haven’t contacted the support team since the last week as even in the previous shut down they persisted on manual restart. My only concern is that I wouldn’t want to be stranded and call roadside assistance in that case. Would be great if you guys can resolve this sudden unreasonable shut down once and for all.

Your actually so near from bengaluru, I am planning to bring that to vizag, maybe i have to drop

Do we have a data sheet or something that shows the cost of individual components. Eg: break pads, break oils, the belt in the drive train etc.

Check this out…

A post was merged into an existing topic: Service related issues

is there any clarity regarding resuming service ?

Update shared here. We don’t have clarity on when the lockdown would be lifted.

1 Like

I am facing M045 error …need to service showing when can I book for my first service after 5k…

I am facing a serious problem. Dashboard not working and I cannot use the ather. Is there anyone here who had this problem where dashboard has gone for a toss. Moreover it’s lock down and no service available.

1 Like

Does it mean to say that your motor turns on and only dashboard? Have you tried to reset ?

Got a notification that I should charge once a week. Probably obvious, but this doesn’t apply if the vehicle is in vacation mode right?

Vacation mode is for when you won’t have access to the scooter for a long time. In any case, if it’s just in the parking, charge it up till about 50-60%, maybe do some cleaning and you can put it back in vacation mode.

Hi It’s been a couple of days I brought the 450 home and started using and I am facing the same trouble and I have updated ather about this.

Generally the squeak and the whizzing sound remains if I am driving in eco mode and once I change it to ride or sport mode and accelerate more the sound goes off and again while the vehicle is slowing down it repeats.

I have driven the vehicle in higher speed since day one I am concerned if that would be a reason for it.

Yes. That is normal behaviour. Try cleaning the discs and the drive belt when you get a chance.

Not at all!. No such restrictions on this vehicle.

1 Like