Early access users, start here

Hey @450X-early-access,

We’ve started rolling out the OTA to all of you. It should be downloaded on your scooter in a few hours. For those who just recently signed up, it might take a little longer for the update to be pushed out.

Here’s what’s new in this update:

  • Series 1 UI on the dashboard for those with a Series 1 Ather 450X
  • A new splash screen for Ather 450 Plus owners

Bug fixes and improvements:

  • Improvements and fixes for navigation on the scooter, and pushing navigation from the app
  • Better syncing of docs uploaded on the app
  • Auto-brightness will dim the screen further at night to ensure a comfortable ride
  • And a few bug fixes

Please take a look at this topic for instructions on installing the update: OTA and App updates

Please note: This is an early release, where we are seeking reports of any bugs or issues. The stable version will be released to everyone once the beta duration is complete. If you spot any bugs in this release, please report them in the topic below [Will be added once the OTA is rolled out], so fixes can be rolled out in future release

4 Likes

10.0.2 OTA . Got the Series 1 UI on dashboard.

11 Likes

Yaay! How’s the OTA experience compared to your 450?

3 Likes

I should say the installation process has become much more simple now in 450X. 4G on the dashboard is real blessing the OTA update got downloaded almost instantly as soon as it was pushed from the Ather servers. In 450 I had to plug in the charger to install the update but in 450X there is no need to plug in the charger if the SOC is higher than 40%. Hereafter I don’t have to wait till I reach home to plug in the DOT or rush to the nearest grid, I can install the OTA update from wherever iam.

2 Likes

Hey. Yes the installation was seem less. The update and the UI for the series 1 , on the startup screen is very good, looks awesome. The screen with the red lines looks fantastic. My observation when I switch off the scooter and switch it on , the animation of series 1 doesn’t come and also the red lines on the screen disappear.

1 Like

Got my OTA UI looks good functionality and other things to be checked.

Location is getting pushed immediately after the OTA that one thing I observed till now.

By the way after OTA my iphone app shows

MY Gen2_450X without app update.

Location share seems working without issues.

It took about 10 seconds to reach dashboard.

By any chance are you talking about this.

Yes this happened for me after some time but soft reset does the work.

When this screen appeared We cannot do any action I tried to send location during this screen but does not sync after soft reset it got pushed automatically.

I hope this issue will be sorted out in stable version of OTA when rolled out to all.

1 Like

Yes I am talking about the same issue. Yes soft reset worked as of now.

Yes it is working fine. Now the issue left out in maps is

  1. favourite places not syncing

  2. Home & work locations stored not syncing

  3. Charging stations not showing in dashboard. Even In app they are showing less (but app issue is already known issue).

Edit

  1. When changing from dark to lite mode or the other way maps is restarting.
2 Likes

Finally ride statistics got sync for 450x for the first time after my purchase. This is after OTA update early access.

Auto-mode is missing here that is useful changing the mode manually every time is not friendly. Please bring this missing part back.

1 Like

2 posts were merged into an existing topic: Discussions on Vehicle and App OTAs

After update of the OTA, after turning on the motor and pressing accelerator the maps is being opened automatically, this is th issue IAM facing

2 Likes

Is the Bluetooth support not enabled in this update as well ?

Send location dosent work for me. It doesn’t get displayed on my 450X. Favorite places, home, and work addresses got synched though.

Still didn’t receive update at all @abhishek.balaji can you check what’s the issue ?

Even I haven’t received the update yet, @abhishek.balaji, pls look into it.

@abhishek.balaji i registered but still didn’t recieve a push yet.

It’s working fine for me now.