Dashboard

Mine had a bubble in it in addition to discoloration. Not sure if the bubble was because of UV.

Idk if the new update changed something but I thought i’d never see 39% on my dash ever. 450X owners won’t understand it. But the old 450s never showed 99,89,79…

8 Likes

Hey people, after the update park assist doesn’t get activate by pressing both brakes+ pressing indicator + self start, has the combination been changed.

And one more thing I had a indicator issue where it’s immediately stops as soon as I start the indicator or stops at even before a take a turn. After the new update, this seems to have stopped but it seems because turn detection has been disabled so I have to manually switch of my indicator

Link to my indicator issue: https://drive.google.com/file/d/1eNAAwgz7v-A_LAa099htEmQA1bAP3BZm/view?usp=drivesdk

1 Like

@abhishek.balaji Can’t see documents updated on scooter Documents have been uploaded on ather app on my phone but can’t see them on scooter this issues persisted in old app version as well Please sort it out

For me it has never worked, everytime I select my documents from gallery nothing happens. No successful/fail popup it’s just remains empty with a box with a plus sign

1 Like

I have problem in my vehicle dashboard - “which does not show percentage of battery charged” Does anyone faced similar problem? I have already shutdown and started dashboard or reset as well.

Have you tried shutting down and restarting your 450? Couple of times, I too had this issue but then it is most likely software glitch.

1 Like

@rajeshkav thanks for the response sir. I have tried multiple times but no luck. I will retry few more attempts.

This is unusual in a 450. I think it’s time for you to book a service request and have Ather look into it.

Thanks for the suggestion @raghav.srinivasan As @rajeshkav sir told seems to be software clitch which got auto recovered after 3 days.

1 Like