Atherstack5.0

Received the Atherstack 5.0. Man …its damn fluid on my Gen2 Series1. But there are certain stuffs that need to be revisited IMO.

1.The charging percentage is missing from the Charging animation window. It shall create a dilemna as to how much its charged. This shall be super annoying while charging at GRIDS.

2.The Trip Modes AKA “TripA and Trip B” is nowhere to be found.

3.The Kw/hr (Realtime efficiency)which was there on the previous ride window just beneath the battery charge and Kms left is missing too. It was a really handy feature…

Updates…!!!

  1. MAPS

The map is behaving very oddly and differently since the updates.Let me just break down what i’ve experienced in ma three day testing with the New UI.

Scenario 1. (Map UI- stuttering/inarticulate Behaviour).

A. During the ride if you are going from point A to Point B, u fix the place to go and get weeeeeee ing to the Place B, with No diversion from the course set by the Google Maps. There seems to be less stutters on the Map.

B. Plying from Point A to Point B, While riding if u accidentally/genuinely deviate from course set (in this case deliberately changed course), Map goes NUTS. It doesn’t come back to the orientation intended and the Map goes blank even though you have opted for Live traffic.

Scenario 2.(Live traffic) In my both tests the live traffic feature was just not working the whole time.When you select the live traffic it shows live traffic at the very inset of applying the button, but goes of once you hit the throttle.

Scenario 3(Orientation)

The orientation is always pinned as Landscape and even though i’d tried changing the orientation all my efforts were in vain and i couldn’t change it manually neither its changed in due course(once for a small fraction of second it came into the course and correct Mode).

Scenario 3. (Scaling of Maps)

The Maps unlike the previous iteration of theUI is not getting the entire real estate of the 7” TFT monitor/Tab and gets restricted to a three quarters of the screen and it feels a bit restricted(dont know about others, i felt so)

Conclusion -Maps Really needs a breather, More efforts are need to be put into making it a pleasureful experience.

  1. Cooling Fan

The cooling Fan for the Display is getting initiated for the entireity of the ride i took in the last three days. Even though you park in shade, it still gets whirring once you keep your vehicle on, without even switching on the Motor. Dont know if it is a bug or mine is having an issue. I feel it to do something with the update because, since the update only, the issue is getting noticed, beforehand it gets activated once you keep the vehicle under the SUN directly only for me.

  1. Bluetooth

Its a MESS…!!

Every single time it needs to be Unpaired and Repaired…!

Mod @abhishek.balaji and @acorreya. Kindly take up with the product team and get this thing re-instated.

54 Likes

Limiting efficiency Wh/km to only app ride stat is not a good move , ultimately to make us buy Connect Pro Subscription.

26 Likes

Perfect timings too free till March this year then it’s just a waiting game

14 Likes

How did you get the update? Been checking my update section on the scooter, its saying “Scooter is up to date”.

18 Likes

May be that’s the reason the free offer was extended till March :stuck_out_tongue_winking_eye:

15 Likes

(post deleted by author)

14 Likes

Bro had been to the community day. They pushed OTA for those attended.

14 Likes

Adding some more major and minor issues.

I’m a 450+ gen 2 user. But some of my Ather 450x gen 2 users are still not able to connect to scooter Bluetooth via phone Bluetooth.

Minor issues in Ather stack 5.1 compared to stack-4

Smart eco colour used to be green. But now smart eco and sport mode color is golden.

Red hallo showing above and below balance km is not there. (It was good for getting better efficiency and throttle control)

Riding modes can’t be changed in touch screen.

Ather stack-4 shutdown option was 2 clicks away. Now it’s 3 clicks. Will be better if it comes under quick controls.

Trip A and Trip B can’t reset.

Park assist icon is small, and difficult to identify. (Especially for old people)

Documents can’t zoom

Hope Ather backend team will fix these issues.

22 Likes

The halo was changed to a new design, The WINGS OF :zap: POWER :zap:. Now if you use the acceleration in a way that the illumination stays in the center part coasting valley it will be efficient if it climbs up the ramp towards the wings, it will be power and you will start feeling the acceleration.

The :magic_wand: MAGIC :magic_wand: OF SWIPE. You should be able to go reverse by flicking the page from that region rightwards. No need to touch on the tiny icon.

14 Likes

Full bug… what’s

10 Likes

Noticed that Optimised Charging option not available in Gen2. Its not showing in my EV.

Did any Gen2 owners noticed it. If not plz check and revert.

6 Likes

I think it’s specific for gen 3 and above.

7 Likes

Just a suggestion for Park assist, have you tried pressing all, the start button, indicator cancel and both brake levers at once and holding to enable park assist without using the screen?

I got used to it in no time, and haven’t used the slide feature on my screen since.

Cheers.

11 Likes

Feel sad for gen 2 and gen 3 owners who’s vehicle are only 1year or less old but didn’t get all features of updates. Ather energy partial between their models which have no big difference in price.

10 Likes

Gen 3 owners get all the features. What makes u feel sad for us? Gen 2 owners get everything except hill hold.

12 Likes

Even I see the software is up to date…! Did you get any further information about latest software update ? If yes, please let us know

10 Likes

Hello brother,did u get new update cause i didn’t get it🥺

8 Likes

I’ll wait for the stack 5 to be updated. No rush . As I am lovin the old ui as I just got my Ather 450x in December. Plus the seat is good for cornerning and comfortable for long distance. No hill hold needed as it will complicate the ride and take additional battery. As a user we dont want so much clutter on the dashboard. It’s very distracting and not safe.

11 Likes

As a December owner, it’s been plenty times I’ve missed hill hold. Firstly, I live on a slope, so that’s self explanatory :sweat_smile:

Secondary, waiting for a friend to get ready while waiting outside on the tiniest of slope sucks, can’t pass time using phone because I keep rolling backwards. There’s been times I gave up and stopped around the block to be able to pass time while waiting :joy: (that was my first time using the music controls on Ather btw)

Anyways, I like beta testing software, OCD helps to spot the tiniest of niggles :stuck_out_tongue: They could have a deeper Ather-labs sorta program for us lab rats!

18 Likes

So the Trip planner apparently doesn’t include a feature to map my journey back to my place.

Let’s say I am planning a trip to Nandi hills, I would obviously want to find my way back. When I do add my location as Stop B, it says trip isn’t feasible.

This is despite there being atleast 7-9 chargers on the way.

@tarun dropping in a feedback and most likely a bug. Couldn’t take my girlfriend out for a new trip on my brand new 450x. :frowning:

9 Likes