Ather App beta 3.5.2 - iOS and Android

Hey @Ather_Owner ,

We’re rolling out a new app update (3.5.2) for early access for iOS and Android. Do install this version to test and share your feedback, by signing up for the beta program on the Google Play Store or the Apple App Store.

IOS: https://testflight.apple.com/join/9KP9GCQC

Android: https://play.google.com/apps/testing/com.athermobileapp

Note: This is an early release, where we are seeking reports of any bugs or issues. Please do not install this version if you’re expecting a very stable version of the app. The stable version will be released in a few days.

What’s changed in this version:

The forum is now a separate tab on the home screen of the app, for better accessibility.

You can now share a Google Maps link to the Ather App using the share sheet

Bug fixes and improvements:

  • Fixed an issue of charging done notifications coming in even after unplugging your scooter.
  • Couple of other bugs were squashed to make your app experience better.

How to install:

IOS: https://testflight.apple.com/join/9KP9GCQC

Android: https://play.google.com/apps/testing/com.athermobileapp 21

To get the beta version of an app you have to have the public version installed. To check if an app has a beta version available:

  1. Open the Google Play Store.
  2. Search for the Ather app and go to the app detail page.
  3. Look to see if the app detail page mentions a beta version. Make sure you scroll down as this information could be at the bottom of the page.
  4. If it’s available, tap Join

If you’re on iOS, you can sign up for our Testflight beta with the above link:

  1. Download the Testflight app first, then click on the link above to enroll for the beta.
  2. Download the app through Testflight and login with your Ather credentials.

To leave a beta:

Android:

If you want to use the production version of the Ather app, you have to leave the beta program, uninstall the app, and reinstall the production version.

To leave a beta program:

  1. Open the Google Play Store
  2. Find the app you want to leave.
  3. Tap the app to open the detail page for the app.
  4. Scroll down to find the section on beta testing.
  5. Tap Leave and then Leave.
  6. Uninstall the app.
  7. Reinstall the app. If you don’t uninstall and reinstall the app, it may update when the public version of the app is updated.

Note: if you leave an early access or beta program, your space will open up and someone else may take it. You are not guaranteed to be able to get your space back later.

iOS:

On iOS, open the Test Flight app, click on the app you signed up for, scroll down and select “Stop Testing”.

3 Likes

The notch overlaps with the header on the forum tab. Unable to access my profile page!

OS : iOS 13.x Device: iPhone XR

4 Likes

Has the beta update come to android yet coz I am under the beta plan but it has not come yet

Getting this error when i try to send a location directly from google maps to ather app.

OS : iOS 13.6 Device: iPhone XR

If you don’t mind, could you also share the link you were trying to share?

The error is not specific to any location, randomly checked few places on google maps and tried to share it. The error pops up once every four times when the location is shared to ather app.

Eg:

https://goo.gl/maps/YVUoJZe13fVpHHpe8

https://goo.gl/maps/9KzKRAF9zonjNRhy6

Iam from Chennai, when i try to share a chennai location it shows directions from Bengaluru :man_shrugging:t2:

Noticed and flagged this already! It seems to happen when opening the app after clearing it from background apps.

1 Like

Every time I share a location from Google Maps to the Ather App, the directions originate from the middle of Bangalore city (Majestic area) to the destination. Eventhough the app correctly identifies my current location.

I guess it’s defaulting the start point to Majestic or whatever the GPS coordinate for “Bangalore” is.

2 Likes

Looks like the charging done notification bug is still not completely fixed.

  1. Received the first “charging completed” notification on Aug 1st 8:01pm
  2. Unplugged the charger from scooter at 8:05pm
  3. Switched on the scooter for a min and then switched it off 8:06pm
  4. Received the second “charging completed” false notification on Aug 2nd 1.20am.

Androip update on Playstore available today morning!

  • The location sharing from Via GoogleMaps is wotking perfectly. Finally… :+1:
  • The rides still don’t sync for me…a long open issue.
  • I’m still unable to login to the Forum from within the Ather App. After i enter the login credentials, it comes back to the same screen asking for the credentials. This runs ij a loop. Not sure about the overlap issue that @raghav.srinivasan has mentioned because it is after logging in
1 Like

After trying the beta on iOS now installed the beta for Android.

Device: OnePlus 8 Pro - OS: Android 10

  • Clicked the forum tab which is new on the home screen and it automatically got me signed in. The log in page never appeared which is great.

  • The punch hole selfie camera did not cause any issue and there is no overlap with the header on the forum tab.

  • As already reported for iOS this bug is present in android also, The directions still originate from Bengaluru when we share a location from google maps after clearing the Ather app from background apps. It gives correct directions when we let the Ather app run in background.

1 Like

Having trouble to share direction to Ather App and sometimes, even when sharing location, it shows “location not found”.

Then there seems to be a performance issue when clicking on Forum and while clicking on settings. There seems to be a lag. I suppose it can be resolved by preloading content or increasing processing power of your servers.

With regards to charging completed notification, it is still showing like before

this feature is very much appreciated.

1 Like

Hey Abhishek,

This new feature of adding forum as a separate tab is a welcome change and has kept me more active on the forum than before (probably not so good for you and Ather :smile:)

Issues:

  1. Sharing Google Maps link to Ather app appears as an option but there is no action beyond that point.

  2. The UI needs tweaking to fit the real-estate into the screen.

Device I’m using is Pixel 3.

1 Like

Thanks to Ather team for rolling out this feature :slight_smile: Prior to this I was not a fan of typing in the very slow dashboard. This will surely help me plan and send the maps by not sitting idle on the Bike :sweat_smile:

The location sharing from Google to Ather app works perfectly except for this glitch which I encountered.

  1. If I don’t open the Ather app and I share location from Google to Ather app, it takes Basavanagudi most of the times and some random location as my location, this happens every time I send a location to Ather app without opening it.

  1. During this scenario 1, When I click on the location icon in Ather app or zoom into my location and later when I share the location it works perfectly :slight_smile:
1 Like

@abhishek.balaji Today observed map location share … It’s not matching …

Destination place was changed …

1 Like

Hey folks,

We’ve rolled out an update and incorporated fixes to some of the bugs and issues reported here. Here are some of the issues and bugs fixed:

  • Fixed an issue of charging done notifications coming in even after unplugging your scooter.
  • Fixed an issue where forum login on the app was not working
  • Fixed an issue where navigation always started from Bangalore when location is shared from other apps.
  • Fixed an issue where shared location route re appeared even after closing
  • Fixes for iOS devices where the notch was hiding some content
  • Couple of other bugs were squashed to make your app experience better.
4 Likes