4.2.0 OTA Early users, start here

Is there any change of color in the realtime efficiency meter? I feel it’s too maroonish I thing before it was bright red

Same here even i did not recive it yet

I hound something strange in the start up as u turn of the keys and as the dash shows 450 and then coming to display…I used to start as soon as I turn on the keys…so even before the charge kms left show up I get the motor turn on sound but after the update I don’t get the sound

Vehicle is showing somewhere near cubbon road where as i stay at electronic city

Still have not received update.

It’s that cursed spot in Central Bengaluru again! Looks like this bug still persists then? :sweat_smile:

Hey i got it yesterday. Do 1 thing, go for a 5km ride and then check your settings. This is how i saw update notification on my vehicle. Let me know if it works for u

Ok this beta version it is back

Tried that too. Still no.

Also found an issue with maps. Type a location and press backspace. The entire location will be deleted instead of one letter. Alsothe size of keyboard makes it hard for users like.me to use it.

@pauldesamuel even I got it only yesterday night…here’s what happened in my case…

My parking slot in my apartment basement has almost no signal. 9 out of 10 times there will be an X beside the Signal strength symbol…So nothing was downloaded.

So, Yesterday I parked the scooter outside my apartment for the entire day. But @rajeshkav told me that once we switch off the scooter, GSM also switches off (it wakes up now and then to sync battery status only). For download to complete, the vehicle must either be on charge or running…So, in this case too, nothing was downloaded.

Next, Yesterday evening, I went for a 20min ride and waited for another 20 mins near the vehicle doing nothing. This entire thing was in an area with full signal strength area…even then, nothing was downloaded.

At last, I kept it in another parking slot where we have our E2O. The signal strength is bad there too…but only difference is that there is no X beside the signal strength symbol. I had kept the portable charger on so that the Dashboard and GSM is on throughout. This was at around 7PM. By 11PM when I went to sleep, I saw that it was downloaded. At 3AM, it’s updated too. Have to check out later.

What were you doing when the bug occurred: Not exactly a bug, but aesthetically not very pleasing or easy to use. The real-time efficiency indicator in red is almost invisible in dark mode. Need to squint in the sunlight to see the indicator in dark mode. Maybe, a slightly brighter orange or literally any other contrasting colour would be nice, but maybe not too bright to go along with dark mode.

Steps to reproduce the issue (if possible): Drive like a maniac.

3 Likes

Was the issue one off or does it occur every time you try to use the keyboard? Can you record a video if possible? That would help debug the issue faster

This should have been fixed as well. Make sure you have the latest version of the app installed as well. Do flag this again to me if this occurs repeatedly instead of being a one off case.

I tried that too. But when I called Ather, it seems I am not in the programme. Maybe that is why there was no reply from @abhishek.balaji.

Hey Paul,

Just confirmed that your vehicle is indeed in the list. It might take time to install depending on network conditions etc. Do try some of the instructions shared by other users - the early access program will be there for a few days, so you’ll have time to experience the update and share feedback :slight_smile:

Hi Team,

The Dark mode has been implemented well. If the mobile app also changed in sync to the dashboard, would make it great.

3 Likes

Remember, darkness does not always equate to evil, just as light does not always bring good.

  • P.C. Cast, Betrayed

No other quote could explain this update 4.2.0 better that the above. The bright dashboard was a pain in the xxx. The last word was not something that was beeped, I just wrote it myself just to be different :grin: If you still didn’t get it…it is Eye. The bright dashboard was a pain for the eyes during night times and to a certain extent dangerous too. Finally we have the dark mode and it’s lovely to say the least. It was a nice coincidence that the scooter got an update on the 2nd anniversary of the day of booking.

The update download got delayed by a couple of days (read my previous post on thus topic) and due to other work I couldn’t check it immediately. Yesterday evening spent sometime and below is my experience…

I switched it on and the first screen I saw said “Completing…” with a progress bar below. Couple of minutes later I saw the message that the scooter is updated to 4.2.0.783437.

Updated

The scooter booted up and I heard the usual “tiding” sound. But for the first time ever, my scooter dashboard didn’t turn on. The headlights were on but the screen was blank. I was fearing this but wasn’t actually expecting that.

Blank!

Without panicking I turned off, removed the key and turned on again. This time there was no issue…phew!

I went into the settings screen immediately and saw the 3 new buttons Light, Dark and Auto. Light mode was on by default. Switched to Dark and in 1 second the white & green theme turned to Black and Blue theme. Nice…

Light mode

Dark mode is finally here!

Took the vehicle outside to see it in the ambient light. The screen was dull and readabillity was a little too low for my liking. When I increased the brightness to almost full, it was perfect. But then I realized that during night times or in basements or if I switch back to Light mode, the LCD screen will still be too bright and dazzling at this level. Tried Autobrightness but it was (it has always been) a little too high for me.

A little too dull

Ok for outside, but too bright for night time

Although I’d have loved to use the dark mode all the time, I realised soon that in order to have the best readability/visibility and still not be dazzled by the screen, it would be best to switch to Auto mode with my preferred level of brightness.

Auto mode and preferred brightness level

Since there is no ALS, the Auto mode will apply ths dark mode from 6PM to 6AM and the Light mode from 6AM to 6PM.

Auto mode in action

I then changed over to the navigation screen. The map screen too looks really nice in dark mode. The touchscreen panning is now really smooth.

I called my friend who also has an Ather and I wanted to show (off) him this new update and make a comparison. So I started to search for his apartment address on the navigation screen and when I selected the address from the search result, it said Connectivity issues: cannot look up. Even after repeating the search operation, I got the same error message even though there was full signal strength

Connectivity issues:cannot look up

Connectivity issues

However, I searched the same location on the Ather app and pushed it to the scooter and it worked like a charm and immediately appearing on the scooter too.

Typing on the touchscreen has improved a lot without a doubt but it is still far away from being good…many keys are not easily recognized and need a real hard tap.

I rode to my friend’s home which is around 3kms. During the ride I noticed that my indicators were cutting off neatly…don’t know if anything was done here, but it worked perfectly. Also I noticeable was the red halo on the black dash looked stunning. I also felt that the red halo appears slower/later than it used to earlier.

Once I reached my friend’s home, we kept both scooters side by side and started comparing.


Black and white

We tested the mode retention feature…I shut down the scooter in sports mode and after restart, it stayed in sports mode. My friend’s scooter which had the previous version still, went to eco mode after shutting down in sports mode.

Mode retention

Next I told his that it didn’t look up his home address. We tried to recreate the bug. I searched for my office address and it did so seamlessly. Then we tried to look up Ather space and the bug came back. This time the difference was that it didn’t show any error message but simply failed to complete the search and start navigation.

Can’t search Atherspace!

After having checked the major changes in this update, I headed back home.

To summarize: The dark mode is a major milestone in the dashboard experience and looks beautiful. Mode retention is another good thing. But still there are minor bugs which I’m sure will be addressed soon.

Humans are generally not satisfied and Ather customers are one level higher. Of the many things, in the immediate future I want 1.the light/dark mode in the app to sync with that of the scooter and 2. I want the ability to view range in different modes. Ironing out all the bugs needs no special mention of course.

7 Likes

Feedback: Since the update, I was using the dark mode only. Everything looks nice but there is a problem with the real-time efficiency indicator. I dark mode it is difficult to see it. At least during daytime. It looks pinkish. On setting it back to Auto or the light mode, the real-time efficiency indicator looks almost black and ugly. Color somewhere around orange will look good and will be easy to see.

3 Likes

I have tried everything others said, still no update.:slightly_frowning_face:

I noticed this too. They’ve changed the colour of the real time efficiency indicator. It’s a bit darker now. Making it a bit less visible now.